Description
Candidates are unable to pay with the PayPal payment system.
Symptoms
When paying, the candidates are shown a PayPal notification stating "We're sorry, we can't complete your purchase right now".
Workaround Fix
A number of suggestions can be given to the candidates to try to resolve the situation.
We suggest to communicate with the customer:
Our IT team have looked into the issue and have not found any problems on our side. They recommend that you try the following:
· If you are making a guest payment please check your payment limit and availability of funds. Or try using another credit card.
· If you are using your PayPal account, please check funds available and details on the PayPal account. Alternatively contact PayPal to check that there is no issue with your account.
Root Cause
PayPal state that the issue does not necessarily lie with them, as per this link.