Description
Candidate cannot see paid invoices in their dashboard.

Symptoms

The candidate's "My Payments" dashboard section does not show paid invoice. The invoice in CRM displays "Is account payable: --"



Workaround
The workaround is to send invoices manually, if requested, by getting them from “Activities”.

Root Cause
Myriad decided at one stage when working on the finance system to add a new “Is Account Payable” field. The field must say “No” for an invoice to show up on the dashboard. Old invoice had no value prior to this update implemented by Myriad and because invoices are “locked” and read only, no updates can be made to them.

No fix to be implemented.