Description
Candidate sees newly created Written Assessment as Cancelled after Council Staff cancel a previous Written Assessment.

Symptoms

What happens now:

1. On CRM, admin cancels a Written Assessment. Dashboard status reason shows Written Assessment CANCELLED

2. User logs into dashboard

3. Dashboard status reason shows Written Assessment CANCELLED

4. No new Written Assessment application


Expected Behaviour

1. On CRM, admin cancels a Written Assessment. Dashboard status reason shows Written Assessment CANCELLED

2. User logs into dashboard.

3. A new Written Assessment application is created, status is INCOMPLETE


Workaround Fix
We don’t quite need an urgent fix as we have a workaround to force it to work.

1. On CRM, change Written Assessment entity, Application Closed to YES

2. Dashboard, Written Assessment CANCELLED moves to PAST ASSESSMENT

3. A new Written Assessment application is created, status is INCOMPLETE


Root Cause
Root cause is unknown. As we are moving to Dynamics 365, this solution will be the way forward until then.